Failed to send notifications for one incident in Azure
Incident Report for IsDown
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 11:05 UTC
Monitoring
The problem was when there was a service with multiple ongoing outages going. Notifications weren't being sent for later ones. We've now deployed a fix to prevent this issue from happening again.
Posted Jan 25, 2023 - 13:56 UTC
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 09:38 UTC
Investigating
This morning we failed to send an outage notification related to Azure. We're looking into the issue to understand the possible problem and prepare a fix. We're sorry for the problems caused.
Posted Jan 25, 2023 - 09:37 UTC
This incident affected: Notifications (Webhooks, Zapier, Slack, Emails).