Issues getting the official outages from Azure source

Incident Report for IsDown

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 17:14 UTC

Identified

We've found an alternate way and we're implementing the fix
Posted Oct 29, 2025 - 17:12 UTC

Investigating

The source we use to get Azure official outages is currently unavailable. We're trying to find ways to get the information. Sorry for the situation.
Posted Oct 29, 2025 - 16:39 UTC
This incident affected: Monitors ( Third-party services ).