Problems with Datadog integration
Incident Report for IsDown
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 08:16 UTC
Monitoring
Datadog calls stop giving an error. We will continue to monitor the situation and will wait until Datadog confirms the resolution to mark it as resolved.
Posted Jan 31, 2024 - 07:44 UTC
Identified
We're having issues with sending data to Datadog. An outage in Datadog itself causes this. You can check more details in https://isdown.app/integrations/datadog/incidents/254163-elevated-error-rates-for-metrics-submission.

We'll be monitoring the situation.
Posted Jan 31, 2024 - 07:27 UTC
This incident affected: Notifications (Datadog).