Problem with custom monitors relying only on probes located in Asia

Incident Report for IsDown

Resolved

This incident has been resolved.
Posted Aug 31, 2025 - 23:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2025 - 23:34 UTC

Identified

We've identified an issue that occurred over the last 24-48 hours with our Asia-based probe, which may cause problems with uptime monitoring detection.
Posted Aug 31, 2025 - 23:26 UTC
This incident affected: Monitors ( Custom services ).