We're upgrading our infrastructure
Incident Report for IsDown
Resolved
The upgrade was successful. We will continue to monitor to make sure everything is working as expected.
Posted Sep 03, 2023 - 22:56 UTC
Identified
We're currently upgrading one database to better serve our customers.
Posted Sep 03, 2023 - 22:27 UTC
This incident affected: Website, Monitors ( Third-party services ), Monitors ( Custom services ), and API.