Wrongly notifications sent for SSL Monitors
Incident Report for IsDown
Resolved
Our system sent recovery notifications to monitors that were already operational. We've deployed a fix.

We're sorry for the issue. Please let us know if you have any questions.
Posted Sep 06, 2024 - 13:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2024 - 13:11 UTC
Investigating
We are currently investigating this issue.
Posted Sep 06, 2024 - 13:05 UTC
This incident affected: Monitors ( Custom services ).