Application isn't loading
Incident Report for IsDown
Resolved
This incident has been resolved.
Posted Apr 20, 2022 - 11:42 UTC
Monitoring
3rd party database provider recovered from the issue. We'll continue to monitor it to make sure it's stable.
Posted Apr 20, 2022 - 11:37 UTC
Investigating
We are currently investigating this issue.
Posted Apr 20, 2022 - 11:25 UTC
This incident affected: Website and Notifications (Webhooks, Zapier, Slack, Emails).