Customers can't create new connections from IsDown to PagerDuty
Incident Report for IsDown
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 12:31 UTC
Identified
The installation flow between IsDown and PagerDuty is broken, and new connections can't be created. Old connections continue to work as expected. The issue is on the PagerDuty side, and we've already contacted PagerDuty support for feedback and resolution.
Posted Jan 21, 2023 - 22:44 UTC
This incident affected: Website.